Forum 900 XJ et variantes

pré-1994 (750, 650, 600, 550, 400, Turbo...).
Nous sommes le 26 Oct 2021, 19:24

Heures au format UTC [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 38 messages ]  Aller à la page 1, 2, 3  Suivante
Auteur Message
 Sujet du message: Apparence du forum
MessagePosté: 07 Mar 2011, 19:03 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: 03 Mar 2011, 10:44
Messages: 14597
Localisation: 44
:sm2: Vous pouvez avoir une interface ressemblant à l'ancienne très simplement. :D
 
J'ai mis subsilver2 par défaut mais quand j'ouvre Mozilla en invité je suis en prosilver, ça peut expliquer la suite.

Je constate que la plupart du coup sont en prosilver (ce qui perturbe les habitudes ça je veux bien croire).

Le panneau de config m'indique :

Thèmes utilisés :

prosilver 1490
subsilver2 * 19

Si vous voulez retrouver une interface se rapprochant de l'ancienne il suffit :

- d'aller dans votre panneau de contrôle utilisateur (en haut à gauche ou à droite selon le thème),

- aller dans préférences du forum,

- mon style du forum et mettre le style subsilver2 au lieu de prosilver (il y en a d'autres mais c'était juste pour voir ce que ça pouvait donner. Si certains vous conviennent n'hésitez pas mais je n'ai pas appliqué de modifications hormis à subsilver2 et prosilver -envoi de photos par exemple-).
 

_________________
Yann Web Hamster :wink: 900 - 4bb


Haut
 Profil  
 
 Sujet du message: Re: Apparence du forum
MessagePosté: 07 Mar 2011, 22:30 
Hors ligne
Avatar de l’utilisateur

Inscription: 02 Jan 2011, 18:02
Messages: 1731
Localisation: jura 400
moi ça me va comme ça je tourne juste la tete a droite pour savoir qui qui cause
:sm3:

_________________
---------4 bb 1992
img/Image/img ............................................


Haut
 Profil  
 
 Sujet du message: Apparence du forum
MessagePosté: 07 Mar 2011, 22:42 
Hors ligne
Avatar de l’utilisateur

Inscription: 17 Nov 2006, 16:38
Messages: 1496
Localisation: 77 (mais tjrs un peu "36" ds mon coeur)
Sur un autre forum que je fréquentais auparavant, j'avais opté pour "prosilver_storm" : te serait-il possible de le rajouter dans les thèmes proposés ?

_________________
http://motoclubcpy.free.fr
"Arcadia" : 900-XJ 4BB (1993) - 139600 kms (Vendue)
"Arcadia II" : TDM-900-GT (2010)


Haut
 Profil  
 
 Sujet du message: Re: Apparence du forum
MessagePosté: 07 Mar 2011, 22:48 
Hors ligne
Avatar de l’utilisateur

Inscription: 01 Nov 2005, 17:09
Messages: 4417
Localisation: meudon(92)
subsilver aussi!
c est comme avant ou presque?

_________________
XJR WHAT ELSE
Image


Haut
 Profil  
 
 Sujet du message: Re: Apparence du forum
MessagePosté: 07 Mar 2011, 23:08 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: 03 Mar 2011, 10:44
Messages: 14597
Localisation: 44
 
Pas trouvé.

P'têt personnalisé par des Fazermen (c'est bien ça coupe tout seul les liens trop longs) :wink:

http://www.google.fr/#hl=fr&source=hp&b ... 5f037c3e20

Si tu les connais tu peux p'têt demander à l'administrateur de l'exporter, il y a une option dans le panneau de configuration admin.
 
Pour phpbb3 il n'y en a pas tant que ça.
 

_________________
Yann Web Hamster :wink: 900 - 4bb


Haut
 Profil  
 
 Sujet du message: Re: Apparence du forum
MessagePosté: 08 Mar 2011, 15:45 
Hors ligne
Avatar de l’utilisateur

Inscription: 17 Nov 2006, 16:38
Messages: 1496
Localisation: 77 (mais tjrs un peu "36" ds mon coeur)
yann a écrit:
Si tu les connais tu peux p'têt demander à l'administrateur de l'exporter
Demande effectuée, j'attends sa réponse.

Un petit aperçu du thème en question (dérivé de DesertStorm sous PhpBB2) :
Image

En revanche, juste 2 petites remarques :
- lorsqu'on clique sur le lien du forum figurant sur la page d'accueil du site, celui-ci s'ouvre systématiquement dans un nouvel onglet ;
- lorsqu'on clique sur l'image en haut à gauche du forum, on est réorienté vers l'index du forum et non sur la page d'accueil du site.

_________________
http://motoclubcpy.free.fr
"Arcadia" : 900-XJ 4BB (1993) - 139600 kms (Vendue)
"Arcadia II" : TDM-900-GT (2010)


Haut
 Profil  
 
 Sujet du message: Re: Apparence du forum
MessagePosté: 08 Mar 2011, 15:55 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: 03 Mar 2011, 10:44
Messages: 14597
Localisation: 44
 
Oui, c'est voulu ainsi.

Je trouve ça plus pratique pour revenir à l'index du forum et sur le site c'est pour garder la visibilité totale de l'écran sinon la zone serait étriquée (ou alors tu pointes vers l'ancienne page http://www.900xj.com/index-ancien.htm (le lien en haut du forum lui ne te ramènera pas davantage vers le site).

Pour les autres je ne sais pas mais moi je ne passe jamais par le site.

Soit j'ai un favori ou un raccourci en barre des tâches soit je tape l'adresse complète.
 

_________________
Yann Web Hamster :wink: 900 - 4bb


Haut
 Profil  
 
 Sujet du message: Re: Apparence du forum
MessagePosté: 08 Mar 2011, 22:37 
Hors ligne
Avatar de l’utilisateur

Inscription: 24 Oct 2005, 12:09
Messages: 9394
Localisation: Fresnes (94)
idem.

_________________
900 xj 31 A 1984 + side car polyfay


Haut
 Profil  
 
 Sujet du message: Re: Apparence du forum
MessagePosté: 10 Mar 2011, 12:57 
Hors ligne
Avatar de l’utilisateur

Inscription: 12 Mar 2005, 10:19
Messages: 3398
Localisation: St Benin (Nord, près de Le Cateau Cambrésis)
Je ne peux plus me concter au forum sous Fire Fox, là je le fait avec IE...

Et pour la page d'accueil du site, c'est bien la nouvelle avec IE mais toujours l'ancienne avec fire fox...

_________________
Boyscout... Toujours prêt...
Image


Haut
 Profil  
 
 Sujet du message: Re: Apparence du forum
MessagePosté: 10 Mar 2011, 13:10 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: 03 Mar 2011, 10:44
Messages: 14597
Localisation: 44
 
Ca vient du cache de Firefox.

Vide le cache et les cookies. Il y a eu un souci ce matin avec les cookies.

J'ai mis la bonne valeur mais du coup vous ne pouviez plus vous connecter.

Du coup j'ai remis la mauvaise... mais qui fonctionne.

Y a rien à comprendre.

En cas de souci commencez par vider vos historiques, caches et cookies, ça peut déjà venir de votre poste.
 

_________________
Yann Web Hamster :wink: 900 - 4bb


Haut
 Profil  
 
 Sujet du message: Re: Apparence du forum
MessagePosté: 10 Mar 2011, 16:30 
Hors ligne
Avatar de l’utilisateur

Inscription: 12 Mar 2005, 10:19
Messages: 3398
Localisation: St Benin (Nord, près de Le Cateau Cambrésis)
Ok, c'est bon, ça remarche... Juste supprimé les cookies du 900xj.com.

_________________
Boyscout... Toujours prêt...
Image


Haut
 Profil  
 
 Sujet du message: Re: Apparence du forum
MessagePosté: 10 Mar 2011, 18:21 
Hors ligne
Avatar de l’utilisateur

Inscription: 15 Mar 2005, 23:17
Messages: 17797
Localisation: Montauban 82
j'ai eu le problème aussi. Je t'ai envoyé un mail, Yann, car la vidange des cookies n'avait pas marché. Du coup j'ai vidé les autres caches et ça remarche.

Donc ça vient peut être des temporary files ou de l'historique ou encore du filtrage in private... Bref !! Ca marche et c'est bien cool ;)

_________________
Panzer-Jacky : Pan European 1991.. smooth and punch :)
Blanchette : 900xj 31A collector BROUM :D !!!
Shwartzy : Vmax 2EN 1989 attelé GEP OH !......... PU....... TAIN !!!! :shock:
mes anciennes motos


Haut
 Profil  
 
 Sujet du message: Re: Apparence du forum
MessagePosté: 10 Mar 2011, 18:33 
Hors ligne
Avatar de l’utilisateur

Inscription: 15 Sep 2006, 18:26
Messages: 8666
Localisation: COURBEVOIE (92) (Mais ch'ti mi d'origine)
Alléluia, j'ai fait comme le docteur il a dit et ça remarche.

Merci Yann. :wink:

_________________
Les pneus c'est comme les strings, quand tu vois la ficelle, t'es pas loin du trou.....
--------------------------------------------------------------------------------------------------------
Image


Haut
 Profil  
 
 Sujet du message: Re: Apparence du forum
MessagePosté: 10 Mar 2011, 23:35 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: 03 Mar 2011, 10:44
Messages: 14597
Localisation: 44
Super, ouf, en plus moi je n'avais pas eu le problème et j'en voyais de connectés donc je n'avais pas tilté que ça posait souci.

Donc je reviens à ma devise, tant que ça marche on touche pas :D.

_________________
Yann Web Hamster :wink: 900 - 4bb


Haut
 Profil  
 
 Sujet du message: Re: Apparence du forum
MessagePosté: 11 Mar 2011, 19:08 
Hors ligne
Avatar de l’utilisateur

Inscription: 01 Nov 2008, 17:12
Messages: 1314
Localisation: Beaujolais
Idem, j'ai suprimé etape par etape les fichiers temporaires,les données des sites favoris, les cookies et l'historique :D
j'ai fini par pouvoir me connecter :wink:


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 38 messages ]  Aller à la page 1, 2, 3  Suivante

Heures au format UTC [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com