Casimages problème envoi image avec le module intégré

Quelques pistes de solutions aux soucis techniques (envois de photos, heure, astuces...).

Casimages problème envoi image avec le module intégré

Messagepar yann » 22 Juin 2018, 08:33

 
Brocanteur m'avait signalé un souci pour envoyer des images sur Casimages avec le module intégré du forum (domaine non autorisé lorsqu'on veut envoyer une image).

Je n'avais pas le souci chez moi du coup je ne comprenais pas mais j'ai eu la même chose au boulot hier.

Du coup j'ai posé la question à mon contact de Casimages et apparemment ça vient du fait que l'adresse selon ce que l'on a saisi (ou le raccourci) http://www.900-xj.com ou 900-xj.com tout court dans nos navigateurs.

Sans les www ça semble poser souci (chez moi mon raccourci doit avoir les www et au boulot j'ai du le sauver sans les www d'où le problème).

Donc si vous avez ça, rajoutez les www avant 900-xj.com ou modifiez votre raccourci et ça devrait fonctionner en attendant une éventuelle correction automatique possible.


Edit : Vérifié et testé, c'est bien ça.

Sans www :
Ce domaine (900-xj.com) n'est pas autorisé. Vérifiez l'url renseignée.

Avec www pas de souci.
 
Edit : C'est bon j'ai rajouté une nouvelle autorisation en ajoutant 900-xj.com sans les www et maintenant ça fonctionne aussi sans.
Yann Web Hamster :wink: 900 - 4bb
Avatar de l’utilisateur
yann
Site Admin
 
Messages: 13768
Inscription: 03 Mar 2011, 10:44
Localisation: 44

Retourner vers Questions fréquentes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron